Delayed Usage Data for EtherSIM

Incident Report for Particle

Identified

The issue was identified, and the team applied a partial fix. We’re working with the vendor to resolve the issue and backfill data.
Posted May 30, 2025 - 15:31 PDT

Investigating

We’ve identified an issue affecting EtherSIM CDR data collection. The issue began on May 27 at 2:19 AM CST. This does not impact device connectivity or data flow—all EtherSIM devices remain online and fully operational.

However, customers will experience a delay in usage data visibility within the Console and usage CSV exports. No usage data is lost; it will be backfilled once the issue is resolved.

We are actively working to resolve the issue and will provide updates as progress is made.
Posted May 29, 2025 - 09:32 PDT
This incident affects: Management Console.