Integration and Logic partial outage

Incident Report for Particle

Resolved

Metrics for logic and integrations are back to normal.
Posted Oct 20, 2025 - 18:25 PDT

Identified

Particle has identified several services that are still affected after this morning's outage. This includes some logic executions, and Integrations which rely on secrets stored in the Particle cloud. The majority of logic functions, and integrations (that do not use secrets) are not impacted.
Posted Oct 20, 2025 - 09:59 PDT
This incident affected: Integrations.