Compile service upgrade in progress
Incident Report for Particle
Resolved
The compile service upgrade is finished.
Posted Oct 02, 2015 - 13:56 PDT
Monitoring
Due to extremely high load on the compile service, some jobs are timing out. If you get a compile error, please try again, and it will eventually succeed. We are upgrading the service to handle higher capacity.
Posted Oct 02, 2015 - 13:46 PDT