Reports of cores appearing offline to the API after some time.
Incident Report for Particle
Resolved
The self-healing / routing patch is deployed and working well. It might take the cloud a few seconds sometimes, but we'll keep working on that and get it back down to instantaneous. Thanks again to everybody who reported issues!
Posted Oct 09, 2014 - 10:45 PDT
Monitoring
We've deployed the patch to production, and are monitoring the results
Posted Oct 09, 2014 - 10:19 PDT
Update
The patch looks good, but we'll wait roll it out so the ops team can monitor the change more closely tomorrow morning. Based on testing and reports this issue is not impacting most deployed cores, only temporarily impacting cores being frequently reset. It's about 3AM CST now, I expect we should have it deployed around noon CST today. Thanks again to everyone who reported issues!
Posted Oct 09, 2014 - 00:57 PDT
Update
Still working on a patch for this, sorry about the delay
Posted Oct 08, 2014 - 22:06 PDT
Update
Built a fix, and testing has gone well, rolling out to production soon
Posted Oct 08, 2014 - 20:43 PDT
Identified
We made some changes to the number of servers we're running, and we're hearing reports of some core status issues. We're looking into it and we'll keep you posted. Thanks!
Posted Oct 08, 2014 - 19:36 PDT