We are approaching full resolution. We will continue monitoring the situation over the next few hours.
Posted Feb 11, 2025 - 19:41 PST
Monitoring
We have achieved 75% resumption in EtherSIM traffic and devices reported. Our provider is continuously working to restore service.
Posted Feb 11, 2025 - 19:05 PST
Update
Improvement continues; we are reaching about a 65% resumption in EtherSIM traffic and devices reported. Our partner is continuously working to restore service.
Posted Feb 11, 2025 - 18:40 PST
Update
Improvement continues; we are reaching about a 50% resumption in EtherSIM traffic and devices reported. Our partner is actively working to restore service.
Posted Feb 11, 2025 - 17:34 PST
Update
Our partner is actively working to restore service; Particle is tracking a slow but continuous recovery of impacted devices.
Posted Feb 11, 2025 - 16:39 PST
Update
Particle is tracking initial signs of recovery for impacted EtherSIM devices.
Posted Feb 11, 2025 - 16:06 PST
Identified
The issue has been identified and resolution work is ongoing.
Posted Feb 11, 2025 - 15:40 PST
Investigating
Particle has observed and escalated an issue affecting EtherSIM devices both in NorAm and internationally. Our connectivity partner is actively engaged. We will produce additional updates here as soon as we have more information to provide.
Posted Feb 11, 2025 - 15:16 PST
Identified
Number of devices affected increased. Our partners are engaged in pursuing a fix. We will post an update ASAP. Only EtherSIM devices are impacted.
Posted Feb 11, 2025 - 15:15 PST
Investigating
Particle is investigating a minor degradation in connectivity associated with EtherSIM.
Posted Feb 11, 2025 - 14:47 PST
This incident affected: Cellular Connectivity and Telephony Providers (Ether SIM).