Cellular Outage
Incident Report for Particle
Resolved
We have received confirmation from our provider that this incident has been resolved.
Posted May 25, 2021 - 19:25 PDT
Monitoring
Devices have since recovered and we are actively monitoring the situation.
Posted May 25, 2021 - 19:23 PDT
Identified
Our telephony provider has acknowledged the issue and is actively working to restore service.
Posted May 25, 2021 - 19:06 PDT
Investigating
One of our telephony providers is experiencing a major outage affecting all of our LTE SKUs as well as our Boron 2G/3G devices. We are currently investigating and will be back with an update as soon as we can.
Posted May 25, 2021 - 18:32 PDT
This incident affected: Cellular Connectivity and Telephony Providers (E Series LTE (E402), Boron LTE, B Series B402 SoM, Tracker T402 SoM, or Electron LTE (ELC402) (LTE Cat M1), B Series B523 SoM or Tracker T523 SoM, Boron 2G/3G).