Optus WiFi Outage (Oceania)
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 01:04 PDT
Identified
Particle is again seeing an outage related to Optus-connected WiFi devices in Oceania. This outage has a different profile than last weeks, which was a total outage -- this outage appears more partial with long reconnect times but ultimate reconnections. We are observing a general trend toward recovery. This is not a Particle outage, but rather another Optus WiFi outage in Oceania.
Posted Sep 09, 2024 - 19:35 PDT