Connectivity Incident
Incident Report for Particle
Resolved
This incident has been resolved. The cause is due to geographically isolated connectivity issues, impacting users in the UK.
Posted Nov 30, 2021 - 17:25 PST
Monitoring
Devices quickly recovered from this brief connectivity event, referenced above, which lasted from 16:33-16:40 Pacific Time and affected a small number of WiFi devices. We are actively monitoring the recovery.
Posted Nov 30, 2021 - 17:12 PST
Investigating
We are currently investigating a connectivity incident affecting a subset of WIFI Particle devices currently attempting to connect. We will post an update as soon as one is available.
Posted Nov 30, 2021 - 16:42 PST
This incident affected: Wi-Fi Connectivity.