WiFi ISP Outage (United Kingdom)
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 15:48 PDT
Monitoring
Particle has been monitoring the recovery of this issue and the majority of devices have reconnected. We will continue to monitor closely before marking it as resolved.
Posted Apr 04, 2023 - 12:38 PDT
Identified
We detected dips in WiFi device connectivity, limited to a specific ISP in the United Kingdom. The Particle platform itself is not affected.
Posted Apr 04, 2023 - 10:14 PDT
This incident affected: Wi-Fi Connectivity.