Investigating Drop in Webhooks
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Apr 16, 2022 - 07:50 PDT
Monitoring
A fix has been implemented and we are seeing recovery; we are monitoring the results of the fix.
Posted Apr 16, 2022 - 06:51 PDT
Update
We are continuing to investigate this issue. Affected webhooks/integrations drop by 100% - there is no partial impact on a given webhook/integration.
Posted Apr 16, 2022 - 06:24 PDT
Investigating
Particle is investigating a small drop in webhooks/integrations. We are currently assessing scope of impact and identifying cause.
Posted Apr 16, 2022 - 05:58 PDT
This incident affected: Integrations.