Intermittent Issue with delivering Webhooks
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 11:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2022 - 11:08 PDT
Identified
Particle has identified an issue with integrations as some devices may have an issue obtaining events or responses. Particle is working to resolve this.
Posted Oct 25, 2022 - 10:55 PDT
This incident affected: Cellular Connectivity and Integrations.