Web applications down due to AWS outage
Incident Report for Particle
Resolved
build.particle.io is now accessible again. This means that all Particle hosted web tools have returned to normal functioning.
Posted 11 months ago. Feb 28, 2017 - 15:43 PST
Update
Amazon AWS services are now returning to normal, as reported at http://status.aws.amazon.com/. Most Particle tools appear to be accessible again. One exception is build.particle.io, which is still recovering and should return soon. We will continue monitoring and update when all services are fully restored.
Posted 11 months ago. Feb 28, 2017 - 13:22 PST
Monitoring
To summarize impact of the AWS outage, Particle tools including Console, Build, Docs, Login, Setup, and our Store are currently affected.

We do not have a timeframe from Amazon as to when they will fix their service issues. As a result, our platform team is currently working on ways to mitigate access to these tool in parallel.

Our top priority 'fix' is to bring back access to login.particle.io, which will allow access to some of our non-AWS hosted tools. Our second priority is to bring back access to console.particle.io, followed by additional tools as we can address them.

We will share more updates on this as we make progress. It is also possible that AWS will address this issue before we are able to release any of our workarounds. In any case, rest assured that our team is hard at work finding ways to manage this.
Posted 11 months ago. Feb 28, 2017 - 12:17 PST
Update
build.particle.io and login.particle.io are now affected by the AWS outage.
Posted 11 months ago. Feb 28, 2017 - 11:17 PST
Identified
Several of our developer tools, including docs.particle.io, console.particle.io, and setup.particle.io, are currently down due to an unconfirmed outage with AWS. build.particle.io is hosted elsewhere and does not appear to be impacted.
Posted 11 months ago. Feb 28, 2017 - 09:52 PST