Cellular Connectivity Incident
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 10:14 PDT
Monitoring
We are monitoring the full recovery of the incident. Connectivity has been fully restored.

To recap: beginning at around 4AM PDT this morning, a subset of LTE Cat-M1 devices connecting via AT&T in the US and Canada lost connectivity. EtherSIM devices were not impacted. Impact was unevenly distributed and the ramp-up to the event was slow.
Posted Jun 21, 2023 - 06:07 PDT
Update
We are observing a significant recovery of impacted devices; will update again as we near full recovery.
Posted Jun 21, 2023 - 05:50 PDT
Identified
More information about the issue:
Particle has observed a large drop in AT&T devices connected in the US and Canada (some very small signal in Mexico as well). Only LTE Cat-M1 devices are impacted. No EtherSIM devices are impacted.
The incident has been a slow ramp-down beginning around 20 minutes ago.
We have escalated with our network partners and will be posting more information frequently.
Posted Jun 21, 2023 - 04:29 PDT
Investigating
Particle is investigating a large cellular connectivity incident impacting US and Canada, more information shortly.
Posted Jun 21, 2023 - 04:10 PDT
This incident affected: Cellular Connectivity.