This incident has been resolved. All Tachyon devices have successfully reconnected and connectivity has been fully restored.
No other Particle device type or SKU was affected by this incident.
Posted Sep 01, 2026 - 11:55 PDT
Monitoring
The majority of Tachyon devices have reconnected and are back online. We continue to monitor the recovery to ensure full stabilization across the remaining devices.
We will provide a final update once all devices have fully reconnected and the incident is resolved.
Type: Unplanned Incident Status: Investigating Started: Today, 10:30 AM PDT
We are currently investigating a connectivity disruption affecting Tachyon devices (SKUs TACH4NA, TACH8NA, TACH8ROW). The issue began following a routine update to our connectivity infrastructure, which triggered an unexpectedly high volume of simultaneous device reconnection attempts.
Our team is actively working to restore service and stabilize reconnections. We will post updates as we have more information.
No other Particle device type or SKU is affected by this incident.
Posted Sep 01, 2026 - 10:40 PDT
This incident affected: Cellular Connectivity and Telephony Providers (Tachyon).