2G/3G Connectivity Event
Incident Report for Particle
Resolved
We have confirmed the resolution of this issue.
Posted Sep 01, 2023 - 07:04 PDT
Monitoring
We are seeing a return in impacted 2G/3G connections and are monitoring the recovery.
Posted Sep 01, 2023 - 03:01 PDT
Update
We are continuing to monitor upstream work being done to resolve this issue impacting the small number of remaining 2G/3G Particle devices based in the US. We will post updates here as soon as we see material progress being made.
Posted Aug 31, 2023 - 17:41 PDT
Update
We have received word that this is not a sunset event, but instead a maintenance-related event affecting US 2G/3G communications infrastructure. The content of this advisory remains the same, though it is possible that impacted devices may reconnect. We will leave this incident in "Identified" until we have further information.
Posted Aug 31, 2023 - 13:15 PDT
Update
We will leave this page open for visibility for the day. Impact on the general Particle fleet is minimal given transition to LTE Cat-M1 in the US. Only 2G/3G Electrons, Borons, and E-Series devices without 2G T-Mobile fallback in the US are impacted by a step change in remaining legacy 3G availability (which was officially deprecated last year).
Posted Aug 31, 2023 - 10:11 PDT
Identified
The issue has been identified as a 3G-exclusive event, likely a sunset of 3G infrastructure according to our data (which has been officially retired by T-Mobile as of over 1 year ago). The impact here is exclusive to 3G devices that have been connecting through legacy 3G infra over the past year without available 2G fallback.
Posted Aug 31, 2023 - 07:14 PDT
Investigating
Particle is investigating a drop in 2G/3G devices in the United States, all signs point to a 2G/3G sunset event. Will post an update once conclusive information has been determined.
Posted Aug 31, 2023 - 07:03 PDT
This incident affected: Cellular Connectivity and Telephony Providers (Electron 2G (G350), Electron 3G (U260/U270), or E Series 2G/3G (E310)).