Minor Cellular Connectivity Incident E310 SKU / US
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 08:17 PST
Monitoring
Particle has observed full recovery and our partners confirmed that the remediation work has been finalised. The team will continue to monitor the situation.
Posted Nov 21, 2024 - 06:17 PST
Update
Work by our cellular partners is ongoing to restore connectivity. Some devices have shown recovery.
Posted Nov 21, 2024 - 02:27 PST
Identified
The issue was identified, the cellular partner is working to solve this.
Posted Nov 20, 2024 - 18:22 PST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 16:12 PST
Investigating
The Particle team is investigating a decrease in online cellular devices. This affect to only devices deployed in US, in specific to the SKU E310
Posted Nov 20, 2024 - 16:12 PST
This incident affected: Cellular Connectivity and Telephony Providers (2G/3G NorAm).