API rate limit issues
Incident Report for Particle
Resolved
The increased rate limits have resolved the issue.
Posted 23 days ago. May 01, 2019 - 14:15 PDT
Monitoring
We've increased the rate limits and are monitoring the API metrics.
Posted 23 days ago. May 01, 2019 - 13:33 PDT
Investigating
We are investigating issues with the Particle API incorrectly rate limiting certain users. The consequence is some users being unable to log in to their Particle account or seeing an error screen when accessing the Console. A workaround can be to use an internet connection with a different IP address like a phone hotspot.
Posted 23 days ago. May 01, 2019 - 07:28 PDT
This incident affected: api.particle.io.