EtherSIM Connectivity Incident
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 07:14 PDT
Monitoring
We are monitoring recovery as devices continue to reconnect.
Posted Apr 22, 2022 - 06:26 PDT
Investigating
Particle is investing a small drop in EtherSIM devices beginning at around 5:15AM PDT. Most devices have since reconnected with minimal impact, but a small number of devices remain offline and attempting to connect.
Posted Apr 22, 2022 - 05:47 PDT
This incident affected: Cellular Connectivity and Telephony Providers (Ether SIM).