2G/3G Connectivity Incident

Incident Report for Particle

Resolved

No further aftershocks reported for this incident, so we are sounding the all clear. Scope of impact was small and limited to a short time window (about 20 minutes).
Posted Dec 21, 2022 - 07:26 PST

Monitoring

We are seeing dramatic recovery but are continuing to closely monitor the situation.
Posted Dec 21, 2022 - 04:38 PST

Investigating

We are currently investigating a drop in 2G/3G devices (specifically Boron 2G/3Gs).
Posted Dec 21, 2022 - 04:16 PST
This incident affected: Cellular Connectivity.