EtherSIM Connectivity Incident
Incident Report for Particle
Resolved
Particle has been monitoring this incident, and has identified this issue as being resolved and services are operational.
Posted Mar 12, 2022 - 10:38 PST
Monitoring
We are seeing more comprehensive recovery at this stage and monitoring for any changes.
Posted Mar 12, 2022 - 07:38 PST
Identified
We are seeing some signs of recovery from this cellular networking issue, which is only affecting a minority of EtherSIM devices at this stage.
Posted Mar 12, 2022 - 07:04 PST
Investigating
We have identified a cellular connectivity incident affecting a subset of EtherSIM devices.
Posted Mar 12, 2022 - 06:26 PST
This incident affected: Telephony Providers (Ether SIM).