Cellular connectivity Incident
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 18:26 PDT
Monitoring
Devices dropped offline for around 17 minutes from 17:00:00 to 17:17:00 PDT. Impacted a very low percentage of the fleet, and it affected different countries. All the devices reconnected successfully after this event. We still monitoring this event.
Posted Apr 24, 2023 - 17:30 PDT
Investigating
Particle team detected a connectivity issue, which Impacts a very low percentage of the fleet, and it is affecting different countries. This involves the next SKUs: G350, U260/U270, E310
Posted Apr 24, 2023 - 17:18 PDT
This incident affected: Cellular Connectivity and Telephony Providers (Electron 2G (G350), Electron 3G (U260/U270), or E Series 2G/3G (E310)).