Degraded performance for Boron 2G/3G devices
Incident Report for Particle
Resolved
Our provider has indicated the issue has been resolved and we have observed no issues.
Posted Aug 28, 2020 - 03:19 PDT
Monitoring
Our connectivity partner has indicated that the issue has been resolved. We will continue to monitor the situation and provide updates if necessary.
Posted Aug 28, 2020 - 01:49 PDT
Update
Our connectivity partners have identified the issue and are working to resolve it.
New data sessions may experience a delay when establishing, but ongoing sessions are not affected.
Posted Aug 28, 2020 - 01:08 PDT
Update
Particle has been informed by our connectivity partners of a service degradation affecting Boron 2G/3G devices. The partner is actively working on restoring full service and we will continue to monitor the situation.
Posted Aug 27, 2020 - 23:59 PDT
Identified
Particle has been informed by our connectivity partners of a service degradation affecting Boron 2G/3G devices. The partner is actively working on restoring full service and we will continue to monitor the situation.
Posted Aug 27, 2020 - 23:59 PDT