Connectivity Outage (non-EtherSIM)
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 08:35 PDT
Monitoring
Devices are back online, and appear stable. We will continue to monitor the recovery.
Posted Oct 27, 2022 - 06:53 PDT
Update
The outage is still ongoing. We will provide an update as soon as one is available.
Posted Oct 27, 2022 - 05:38 PDT
Update
We have identified scope of impact here to be devices outside of North America: specifically 2G/3G Borons, B523s, T523s, and E313s. EtherSIM devices remain unaffected. North American devices are not majorly impacted.
Posted Oct 27, 2022 - 04:52 PDT
Identified
We are still seeing intermittent connectivity issues, though not at significant scale. We have re-escalated with the partner in question.
Posted Oct 27, 2022 - 04:44 PDT
Monitoring
All indicators point towards the brief drop-off in devices relating to the maintenance completed earlier today by our MVNO partner.
We will continue to monitor the situation, but we believe the issue to be resolved.
Posted Oct 27, 2022 - 02:58 PDT
Investigating
Non EtherSIM devices are experiencing intermittent connectivity issues. The Particle team is investigating.
Posted Oct 27, 2022 - 02:32 PDT
This incident affected: Cellular Connectivity.