connectivity issues SKU BRN310, T523 and B523
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jan 31, 2022 - 15:17 PST
Monitoring
Devices have since been able to reconnect; we are confirming with our cellular partners that this was a brief cellular network infrastructure issue.
Posted Jan 31, 2022 - 12:50 PST
Investigating
We are seeing reports of intermittent connectivity loss on Vodafone networks. We are actively investigating and will post an update shortly.

SKUs impacted: BRN310, T523 and B523
Posted Jan 31, 2022 - 12:38 PST
This incident affected: Telephony Providers (B Series B523 SoM or Tracker T523 SoM, Boron 2G/3G).