Event Streaming Via Console and API
Incident Report for Particle
Resolved
The issue has been resolved and the API service is functioning as normal.
Posted Mar 29, 2022 - 10:33 PDT
Investigating
We are seeing degraded performance of Events Streaming via the Console and the API.
Webhooks are still working as expected. We will post an update shortly.
Posted Mar 29, 2022 - 10:01 PDT
This incident affected: REST API.