Fleet Config Issue
Incident Report for Particle
Resolved
This behavior been identified as a non-system issue involving some non-standard applications of Tracker Edge v17-18. We are contacting customers directly who may have stumbled upon this behavior.
Posted Oct 28, 2024 - 09:54 PDT
Update
Engineering work on this issue is ongoing, we will provide an update as soon as one is available. At present, it does not appear to be a widespread issue with fleet configurations and rather specific to a subset of our customers.
Posted Oct 28, 2024 - 09:30 PDT
Investigating
Particle has identified an issue where new fleet configurations may not save.
Our Engineering team is actively engaged; we will post an update shortly.
Posted Oct 28, 2024 - 07:54 PDT
This incident affected: Management Console.