Device connection issues
Incident Report for Particle
Resolved
We've identified some longer term fixes that need to be applied to prevent this issue from happening in the future and we have scheduled those to be applied on Monday May 6th.
Posted 3 months ago. May 03, 2019 - 15:13 PDT
Monitoring
We've taken action and now are monitoring the results. Healthy device connections are returning nicely, we'll keep monitoring the situation to ensure devices continue to recover.
Posted 3 months ago. May 03, 2019 - 13:40 PDT
Identified
We're taking steps to mitigate the problem for devices that are having issues with connectivity. Your devices will be forced to reconnect to the Device Cloud.
Posted 3 months ago. May 03, 2019 - 13:00 PDT
Investigating
Some devices are having issues connecting to the Particle Cloud. We are investigating the root cause and are working to make those devices connect again.
Posted 3 months ago. May 03, 2019 - 12:39 PDT
This incident affected: Device Service.