US National Cellular Outage

Incident Report for Particle

Resolved

This incident has been resolved.
Posted Sep 30, 2024 - 15:58 PDT

Monitoring

Particle is monitoring the widespread cellular outages across the United States closely. No impact is expected with respect to our services, but we provide aggressive updates if the circumstances change.
Posted Sep 30, 2024 - 09:04 PDT