Cellular connectivity Incident US [EtherSim]
Incident Report for Particle
Resolved
We have been watching recovery trend toward fully resolved; systems are reporting as normal.
Posted Jun 12, 2023 - 18:31 PDT
Update
We are observing that connections recovered partially, we still monitoring the situation.
Posted Jun 12, 2023 - 18:21 PDT
Identified
Particle team detected a connectivity issue in the USA, which Impacts a very low percentage of the fleet, it only affects EtherSIM devices. It impacts devices using AT&T and T-Mobile networks.
Posted Jun 12, 2023 - 15:50 PDT
This incident affected: Cellular Connectivity and Telephony Providers (Ether SIM).