Newly created product access - fixed.
Incident Report for Particle
Resolved
The issue has been resolved and affected products will be addressed.
Posted Jun 24, 2020 - 10:23 PDT
Identified
The fix has been deployed and no further incidents are expected. Affected products will be addressed shortly.
Posted Jun 24, 2020 - 07:18 PDT
Update
We are continuing to investigate this issue.
Posted Jun 24, 2020 - 03:38 PDT
Investigating
An issue has been identified where users are unable to access newly created products. Particle is currently investigating.
Posted Jun 24, 2020 - 03:38 PDT
This incident affected: console.particle.io.