Cellular Connectivity Issue EtherSIM
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 11:58 PDT
Monitoring
The recovery process is continuing; EtherSIM-equipped devices have reconnected. We are monitoring for any fluctuations in connectivity at this stage.
Posted Jun 16, 2021 - 09:03 PDT
Update
The EtherSIM connectivity incident is beginning to recover. We are monitoring the recovery closely and will provide updates accordingly.
Posted Jun 16, 2021 - 04:38 PDT
Update
EtherSIM connectivity remains affected, we will provide an update as soon as one is available.
Posted Jun 16, 2021 - 02:13 PDT
Update
EtherSIM connectivity remains affected, we will provide an update as soon as one is available.
Posted Jun 15, 2021 - 23:21 PDT
Update
EtherSIM connectivity remains affected, we will provide an update as soon as one is available.
Posted Jun 15, 2021 - 18:30 PDT
Update
EtherSIM connectivity remains affected, we will provide an update as soon as one is available.
Posted Jun 15, 2021 - 16:28 PDT
Update
EtherSIM connectivity remains affected, we will provide an update as soon as one is available.
Posted Jun 15, 2021 - 14:07 PDT
Identified
EtherSIM connectivity remains affected, we will provide an update as soon as one is available.
Posted Jun 15, 2021 - 11:57 PDT
Investigating
We are currently investigating a connectivity-related outage that affects only EtherSIM and will provide an update as soon as one is available.
Posted Jun 15, 2021 - 11:10 PDT
This incident affected: Cellular Connectivity and Telephony Providers (Ether SIM).