Belgium / Netherlands Drop in 2G/3G Connectivity
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 04:30 PDT
Identified
This status page will remain up until we see an improvement. As it stands, only a small percentage of 2G/3G devices in BE and NL are impacted from a regional networking issue.
Posted Jun 14, 2023 - 18:44 PDT
Investigating
Particle is investigating a moderate drop in healthy connections specific to 2G/3G devices in Belgium and the Netherlands. All signs point to a network issue.
Posted Jun 14, 2023 - 16:43 PDT
This incident affected: Telephony Providers (Electron 2G (G350), Electron 3G (U260/U270), or E Series 2G/3G (E310)).