Intermittent WiFi device connectivity issues
Incident Report for Particle
Resolved
All services are operating normally.
Posted Sep 23, 2020 - 04:01 PDT
Monitoring
We have identified the issue and reversed the change. Devices are recovering. We will continue to monitor the situation.
Posted Sep 23, 2020 - 03:14 PDT
Investigating
Particle is aware of an intermittent disruption in WiFi device connectivity. This affects Photon/P1 devices.
We are investigating the cause.
Posted Sep 23, 2020 - 02:44 PDT
This incident affected: Wi-Fi Connectivity.