Particle console errors

Incident Report for Particle

Resolved

The change has been rolled back, and the console is fully functional.
Posted Aug 05, 2025 - 11:08 PDT

Identified

Particle is aware of and addressing an issue with the latest console deployment. Devices and the Particle event stream is unaffected.
A rollback of the console changes is in progress.
Posted Aug 05, 2025 - 11:02 PDT
This incident affected: Management Console.