South African EtherSIM connectivity

Incident Report for Particle

Resolved

The issue is considered resolved. Affected devices will need to be reset or power cycled to resume connectivity.
Posted Jul 14, 2026 - 13:27 PDT

Identified

Particle is working closely with our cellular partners, their regional partners, and the local carriers to address this issue. On the 27th of June a networking change was implemented, and devices coming online since are able to pass data.
Investigation into the root cause is ongoing.
Posted Jul 09, 2026 - 15:11 PDT

Investigating

Particle is investigating multiple reports of cellular carriers in South Africa rejecting or not allowing data sessions to flow.
The issue relates to B524 and M524 devices.
Posted Jun 08, 2026 - 05:16 PDT
This incident affected: Telephony Providers (Ether SIM).