Locked firmware OTAs not initialising
Incident Report for Particle
Resolved
Devices have been migrated and the bug will be addressed.
Posted Oct 13, 2020 - 11:29 PDT
Monitoring
The team has finished moving devices to the unaffected server and OTAs are functioning normally.
Posted Oct 13, 2020 - 10:11 PDT
Identified
The Engineering team is making sure all devices are on the unaffected server and will roll out a bugfix in due course.
We expect no disruption in device functionality.
Posted Oct 13, 2020 - 09:24 PDT
Investigating
Particle is aware of an issue with OTAs where devices are manually locked to a firmware version via the console, but the OTA is not initialised.
Devices have been pointed at an alternate server where the bug is mitigated while the team works on a fix.
Please contact support.particle.io if you still experience any issues.
Posted Oct 13, 2020 - 07:47 PDT