Cellular Connectivity Incident Ether SIM devices
Incident Report for Particle
Resolved
The incident has been resolved.
Posted May 25, 2024 - 07:49 PDT
Identified
The issue is being addressed by our network partners while we continue to check out the fleet's health. Some regions are still impacted.
Posted May 24, 2024 - 12:57 PDT
Update
The issue is also reported in Canada. Particle continues in the investigation. Other countries might be subject to connectivity issues as well.
Posted May 23, 2024 - 19:28 PDT
Investigating
Particle is investigating a cellular connectivity incident, Particle team noticed a small percentage of disconnection in cellular devices, this percentage of disconnection is affecting a little more to devices in Australia, but could be present in other countries in a small percentage. It is affecting to only Ether SIM SKUs.
Posted May 23, 2024 - 19:03 PDT
This incident affected: Cellular Connectivity and Telephony Providers (Ether SIM).