Degraded cellular service in Canada
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 12:24 PST
Monitoring
Devices are coming back online. We will continue to monitor the situation.
Posted Mar 02, 2020 - 09:19 PST
Investigating
One of Particle's telephony providers is currently experiencing degraded service in Canada. We are seeing many devices in Canada that are currently unable to connect. We are presently monitoring the situation and working with our telephony provider to resolve the outage.

The Electron, E Series, and Boron 3G devices may experience degraded performance as a result of this incident.
Posted Mar 02, 2020 - 08:37 PST
This incident affected: Mobile carriers.