SIM Activation Issue for EtherSIM Devices

Incident Report for Particle

Resolved

This issue has been resolved. It is not expected that the majority of EtherSIM activations were affected during the course of this event.
Posted Sep 29, 2021 - 16:27 PDT

Identified

We have identified an issue that is interfering with the activation of EtherSIMs. Our Engineering Team is actively engaged and will produce an update shortly.
Posted Sep 29, 2021 - 12:34 PDT
This incident affected: Telephony Providers (Ether SIM, SIM state management).