Integration edit function broken
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 12:54 PDT
Monitoring
A Fix has been deployed and we will continue to monitor the situation.
Posted Jun 26, 2020 - 08:22 PDT
Identified
The problem has been identified and a fix is in progress.
Posted Jun 26, 2020 - 07:09 PDT
Investigating
Users are currently unable to edit integrations. Clicking on edit results in an error.
Posted Jun 26, 2020 - 06:05 PDT
This incident affected: console.particle.io.