Cloud service (API and device connectivity) partial outage
Incident Report for Particle
Resolved
This incident is resolved, our vendor has finished maintenance and is continuing to verify their changes. Our services have been functioning normally and are performing well.
Posted 2 months ago. Jun 01, 2018 - 16:15 PDT
Monitoring
Device connectivity and API functionality is back to normal levels. The master database stepped down and a secondary was promoted, all our internal systems returned to normal quickly.

Our service provider is still performing maintenance, and we'll continue to monitor the situation closely, but services seem to be back to normal.
Posted 2 months ago. Jun 01, 2018 - 10:02 PDT
Identified
One of our critical service providers is performing emergency maintenance and as a result one of our primary operational databases is lagging causing clients to fail intermittently.
Posted 2 months ago. Jun 01, 2018 - 09:44 PDT
This incident affected: build.particle.io, console.particle.io, api.particle.io, login.particle.io, Device Service, Compile Service, and Webhooks.