Intermittent Service Interruption
Incident Report for Particle
Resolved
This incident has been resolved.
Posted May 07, 2020 - 06:41 PDT
Monitoring
From 2-4AM PST, 5/7, there was an intermittent service degradation affecting a subset of Particle devices. Affected devices were unable to connect to the Particle Cloud during periods of this incident, exhibiting “blinking blue” behavior during these interruptions. The partial outage has been resolved, with affected devices making full recoveries. Our team is continuing to monitor the situation.
Posted May 07, 2020 - 04:26 PDT