SIM Activation/Deactivation Service Degradation (not EtherSIM devices)
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 14:23 PDT
Investigating
Particle is aware of an issues with activating (non-EtherSIM) SIM cards. Our MVNO partners are investigating.
Posted Jun 13, 2023 - 13:24 PDT
This incident affected: Telephony Providers (SIM state management).