Small Degradation in Webhook Performance
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Apr 14, 2022 - 10:37 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 14, 2022 - 08:46 PDT
Monitoring
We are seeing complete recovery of the issue.
A very small subset of Webhooks were completely impacted for the duration of this incident, while the vast majority of Particle traffic was not impacted.
Posted Apr 14, 2022 - 08:45 PDT
Investigating
We have identified a small percentage of dropped Webhooks. We are currently investigating and will post an update ASAP.
Posted Apr 14, 2022 - 08:37 PDT
This incident affected: Integrations.