Webook and integration latency
Incident Report for Particle
Resolved
Performance has been great since the fixes. This issue is now considered resolved.
Posted 8 months ago. Jan 13, 2017 - 11:27 PST
Monitoring
Integration performance fixes have been deployed and everything looks great. We will continue to monitor the metrics closely for the time being.
Posted 8 months ago. Jan 12, 2017 - 14:37 PST
Identified
We believe we have identified the root cause of the integration slow downs. We are going to deploy the fixes soon and you may see a short disruption when this happens.
Posted 8 months ago. Jan 12, 2017 - 13:33 PST
Investigating
We're seeing web hooks and integrations (Google Cloud / Azure IoT) take longer than normal. Usually most web hook requests happen very quickly ( < 1 second ), but currently, most are taking 4-5 seconds to complete. Occasionally some take even longer, up to around 20 seconds.
Posted 8 months ago. Jan 11, 2017 - 23:28 PST