Regional WiFi outage
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 06:48 PDT
Monitoring
We have observed a significant recovery of the devices impacted by this incident. We will continue to monitor for change.
Posted Aug 08, 2023 - 03:59 PDT
Update
A bit more information on the above: we have identified a network provider outage impacting WiFi devices connecting via Telstra internet in Oceania. There is limited signal that some cellular devices that connect via Telstra are also impacted.
Posted Aug 08, 2023 - 03:30 PDT
Identified
Particle has identified an outage in the Oceania region affecting WiFi connectivity. WiFi devices will be unable to connect until the regional connectivity issues are resolved.

The Particle platform is unaffected.
Posted Aug 08, 2023 - 03:08 PDT
This incident affected: Wi-Fi Connectivity.