Degraded cellular service
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 13:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 10, 2019 - 11:36 PDT
Update
Devices affected by the outage have begun reconnecting and are operating normally. We continue to monitor the outstanding status from our telephony partner.
Posted Oct 10, 2019 - 11:00 PDT
Update
From further investigation, we have determined that devices may have had difficulty connecting between 7:00 am PST to 8:00 am PST
Posted Oct 10, 2019 - 10:13 PDT
Monitoring
One of Particle's telephony's partner is currently experiencing degraded service. Starting at 9:48 AM to 9:56 AM PST we acknowledged some devices could not connect. We are presently monitoring the situation.

The Electron G350, U260, U270, and the E Series E310 may experience degraded performance as a result of this incident.
Posted Oct 10, 2019 - 10:02 PDT
This incident affected: Mobile carriers.