Optus WiFi Outage (Oceania)
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 18:22 PDT
Identified
We have identified a large drop in WiFi devices connected in Oceania via the Optus network. This is not a Particle related outage, but we will surface information about this ISP issue as it is received. This appears to be unrelated to overseas communication and is instead a direct Optus outage.
Posted Sep 05, 2024 - 14:23 PDT