Tracker One map in Console display issue
Incident Report for Particle
Resolved
This incident has been resolved.
Posted Nov 03, 2021 - 17:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2021 - 15:39 PDT
Investigating
Tracker One map in Console has a display issue. This does not affect the information that Tracker One is sending to the Cloud, only the display. The "Configure fleet" button is also affected. The team is working to fix this.
Posted Nov 03, 2021 - 15:08 PDT
This incident affected: Management Console.