Regional WiFi outage - Arizona, US

Incident Report for Particle

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 17:06 PDT

Identified

The outage appears to be related to the ISP Cox Business. Particle will continue monitoring the fleet
Posted Apr 08, 2025 - 13:57 PDT

Investigating

Particle has identified an outage affecting mainly WiFi devices in Phoenix, AZ, US, caused by a local internet provider. WiFi devices will be unable to connect until the issues are resolved by the ISP.

Particle continues to operate normally.
Posted Apr 08, 2025 - 13:54 PDT
This incident affected: Wi-Fi Connectivity.